XSplit Logo
XSplit Logo

XSplit VCam (Mac) System Requirements

Make sure that your computer meets the following requirements to get the best quality out of XSplit VCam (Mac).

Software

  • macOS Mojave, Catalina or Big Sur (Intel-based)
  • macOS Big Sur (ARM-based)
  • macOS Monterey (Intel-based/ARM-based)

Hardware

  • 2015 or later macOS machines

You may experience graphics/performance issues or the app may not run at all when running VCam on a system that does not meet the system requirements.

Still having issues?