Save 55% on an XSplit Premium Lifetime License

Redeem offer

Stage

Manual > Stage

The stage is the visual representation of the sources added to a scene. This is where you will be able to move and adjust your different sources among other things.

Adding Sources

Add sources to your current scene from the Add source menu.

Adjusting Sources

Using your mouse and keyboard, you can adjust the layout of your sources on the stage.

Moving Sources

Move sources by left-clicking and dragging them.

Use the arrow keys to move them in 25 pixel increments. Use the arrow keys while holding Shift to move them in 2 pixel increments.

You can further adjust its positioning through the Layout tab of your source's settings.

Resizing Sources

Resize sources by left-clicking and dragging any of the edges your source.

You can further adjust its height and width through the Layout tab of your source's settings.

You can also use the number keys on your keyboard to resize sources.
(1=100%, 2=50%, etc.)

Cropping

Crop sources by holding down the Alt key then left-clicking and dragging the sides of a source.

You can further adjust its cropping through the Layout tab of your source's settings.

3D Transform

Rotate sources along the X, Y and Z axes by holding down the Shift key then left-clicking and dragging the source.

You can further adjust its transform through the Layout tab of your source's settings.

2D/3D transformed website sources will be unable to register mouse-clicks.

Stage Audio Controls

You can easily adjust and mute your audio through the audio controls found above the source list.

- Adjust mic or system audio volume range.
The volume range can be boosted up to 300% in your Audio Settings. (Boosted volume range shown in blue.)

  - Mute/Unmute microphone.

  - Mute/Unmute system audio.

- Access your Audio Settings.

Your microphone will always be muted if a Push to Talk hotkey has been set.

Stage Options

On the right side of the menu bar, you'll be able to access different options such as changing your workspace type, stage framerate and stage resolution.

Workspace

There are two modes you can use for your workspace in XSplit Broadcaster - the default Classic Mode and Split Mode.

Classic Mode

By default, XSplit Broadcaster's workspace is set to Classic Mode. In this mode, the active scene displayed on your stage will be the one you work with as well as the actual output to your broadcast and/or recording.

Split Mode

In Split Mode, the workspace will be divided between a Preview stage and a Live stage. You'll be able to make changes to scenes in the Preview stage before you push them live to your broadcast and/or recording.

You can choose which scene will be set to the Preview stage after pressing the Push Live button through the drop-down beside it.

Stage Resolution

Here, you'll be able to select your stage's working resolution. Your streaming and recording resolutions will be the same as the stage's resolution by default.

The default selection only offers various 16:9 resolutions but other commonly used screen resolutions can be added as well by going to Resolution > Add resolution.

If you wish to use a non-standard resolution for your stage, go to Resolution > Add resolution > Custom...

A prompt will appear for you to input your desired stage resolution.

Stage Framerate

Here, you'll be able to select your stage's working framerate. Your streaming and recording framerates will be the same as the stage's resolution by default.

Setting a custom framerate
  1. Go to Stage Options > Frame rate then click on Custom FPS...

  2. A prompt will appear for you to input your desired framerate.

Scale to 100%

This resizes your XSplit Broadcaster window to scale with your current stage resolution.

Snap to Grid

This helps you position sources better as you move and resize them on the stage.

While resizing and moving around sources, they will automatically align and snap into place to the nearest intersection of lines across other sources and the stage. Line guides will appear to show you where the source you are adjusting is snapping to.

Turn off Snap to Grid if you prefer adjusting your sources more freely. 

Snap to Grid is enabled by default.